Click for 90's UK nostalgia

So a problem some users have been having for a few months now where by if they're using google chrome and they choose the 'reply with quote' option or reply to a PM that auto-generates the quotation box, the spacebar won't work. It's an incompatibility issue with the CKEditor (the box you type your post into) on vBulletin 4 and a recent update to Google Chrome. I was hoping vBulletin would come up with a fix for this issue after a while, but instead they're point blank refusing to do anything about it because they say it'll be too much hassle to fix a minor issue with their old product and they are putting their resources into working on vBulletin 5 instead. See here for their customer support:

https://www.vbulletin.com/forum/foru...08#post4359308

We cannot fix this issue until there is some sort of resolution from either vBulletin or Google Chrome, which I don't think is likely. And no we're not paying them hundreds of dollars to go to vB5 because everyone tells me vB5 stinks. All I can do is offer workarounds to this issue to minimize it's impact:


  • Pressing the Enter/Return button will allow you to use the spacebar again. I use chrome so I've just got used to pressing enter and then backspace as soon as I reply to a quote.
  • Hit 'Go Advanced' straight away and the spacebar will work on the next page. More time consuming than pressing Enter though
  • Change the Messenger Editor Interface in Settings --> General Settings to Standard Editor - Extra Formatting Controls (wouldn't advise it, it's pretty limited)
  • Switch browsers from Google Chrome
  • Use Tapatalk where possible


That's the best I can do at this stage,
Ed